RequirementsΒΆ

Note

If you are at a workshop, please install the tools first and then get the hardware from your presenter.

For this workshop you will need:

Warning

Your Fomu should be running Foboot v2.0.3 or newer.

You can see what version you are running by typing dfu-util -l like so;

 dfu-util -l

If your Fomu is running an version older than v2.0.3, follow the Updating the Fomu Bootloader section.